Back to overview
Degraded
Assurestor Partner API is down
Nov 27 at 10:32am GMT
Affected services
My2Cloud Portal
My2Cloud API
Resolved
Nov 27 at 12:47pm GMT
We identified a fault in one of the API calls, which has now been fixed, tested, and appears to be working correctly.
Affected services
Created
Nov 27 at 10:32am GMT
Partner API not responding as expected, currently being investigated by our developers, this is impacting Backup2Cloud views in the My2Cloud Portal
Affected services