Back to overview
Degraded
NOC is degraded and causing issues with Backup2Cloud data in the My2Cloud Portal
Nov 14 at 10:42am GMT
Affected services
My2Cloud Portal
My2Cloud API
Backup2Cloud NOC
Resolved
Nov 14 at 09:46pm GMT
NOC has remained stable since last update incident will now be set as resolved
Affected services
Backup2Cloud NOC
My2Cloud Portal
My2Cloud API
Updated
Nov 14 at 05:32pm GMT
We have identified the root cause of the NOC instability and will be monitoring it over the next few hours before fully resolving this incident
Affected services
Backup2Cloud NOC
My2Cloud Portal
My2Cloud API
Created
Nov 14 at 10:42am GMT
NOC is intermittently hanging on API queries causing slowness or no data to be received at all
Affected services
Backup2Cloud NOC
My2Cloud Portal
My2Cloud API