Back to overview
Degraded
NOC performance degraded
Nov 07 at 06:26pm GMT
Affected services
My2Cloud Portal
My2Cloud API
Backup2Cloud NOC
Resolved
Nov 07 at 10:45pm GMT
NOC responses are returning back to normal, users should start to see normal responsiveness from both the NOC and My2Cloud portals
Affected services
Backup2Cloud NOC
My2Cloud Portal
My2Cloud API
Created
Nov 07 at 06:26pm GMT
We are seeing a performance issue on the global NOC which is in turn impacting Backup2Cloud telemetry data via the My2Cloud Portal
Affected services
Backup2Cloud NOC
My2Cloud Portal
My2Cloud API