My2Cloud not reporting DS-Client Remote Management Port
Updated
Jan 09 at 02:23pm GMT
Vendor dev team have identified issue and are now working on hotfix that will resolve the Remote Management port issue, please note this issue does not impact any backup, restore or analytic capabilities of the platform.
Affected services
Updated
Jan 08 at 07:08pm GMT
MC Reboot has not resolved issue, now being escalated to vendor development team.
Affected services
Updated
Jan 08 at 05:48pm GMT
A scheduled reboot of the MC has been set for 7pm on advice from our vendor
Affected services
Created
Jan 08 at 05:39pm GMT
An issue has been identified with the My2Cloud portal not displaying the DS-Client Remote Management port correctly (port being shown as 0). This has been identified as an issue with the Asigra Management Console and escalated directly to the vendor.
Affected services